Pykkle-458_SOCOM icon

458 SOCOM

its like 50 beo but not

By Pykkle
Last updated a week ago
Total downloads 963
Total rating 0 
Categories Ammo
Dependency string Pykkle-458_SOCOM-1.5.0
Dependants 1 other mod depends on this mod

This mod requires the following mods to function

devyndamonster-OtherLoader-1.0.0 icon
devyndamonster-OtherLoader

A whole new loader

Preferred version: 1.0.0
cityrobo-OpenScripts-1.2.3 icon
cityrobo-OpenScripts

Conglomeration of scripts to make your modding life more funky! And make impossible things possible.

Preferred version: 1.2.3
WFIOST-H3VRUtilities-8.9.1 icon
WFIOST-H3VRUtilities

H3VR Utilities is a dependency mod that is required for many custom items.

Preferred version: 8.9.1

README

458 SOCOM!

Adds 458 socom

currently used by nothing by me and muzzle will fix that soon

CHANGELOG

1.0.0: Initial Release
1.1.0: scale fix
1.2.0 rotation fix
1.3.0 AAAAAAAAAAAAAAAAAAAAAA
1.4.0 unity and blender will pay for what they have done to me
1.4.5 fixed Cupid's Arrow Tracer
1.5.0 actually fixed tracer this time

If you'd like to support me, i have a kofi!

Available versions

Please note that the install buttons only work if you have compatible client software installed, such as the Thunderstore Mod Manager. Otherwise use the zip download links instead.

Upload date Version number Downloads Download link  
2022-5-16 1.5.0 638 Version 1.5.0 Install
2022-5-16 1.4.5 72 Version 1.4.5 Install
2022-5-16 1.4.0 66 Version 1.4.0 Install
2022-5-15 1.3.0 77 Version 1.3.0 Install
2022-5-15 1.2.0 14 Version 1.2.0 Install
2022-5-15 1.1.0 61 Version 1.1.0 Install
2022-5-15 1.0.0 35 Version 1.0.0 Install